IKE バージョンの不一致により、IPsec VPN トンネル フェーズ 1 ネゴシエーションが失敗する

IKE バージョンの不一致により、IPsec VPN トンネル フェーズ 1 ネゴシエーションが失敗する

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Created On 07/22/24 17:17 PM - Last Modified 08/14/24 01:41 AM


Symptom


 
  • トンネルが立ち上がらず、次のメッセージを表示するikemgr.logでエラーが発生します。
    2023-11-02 14:53:07.007 -0700  [PWRN]: 10.46.36.137[500] - 10.46.36.240[500]:0x5592efa62240 unknown ikev2 peer


Environment


  • IPsec トンネル


Cause


IKE ゲートウェイ IKE バージョンの設定が一致しません。

Resolution


  1. IKE ゲートウェイの IKE バージョンが IPsec トンネルの両側で一致するように設定されていることを確認します。
    1. UI の下を確認します。
      1. スタンドアロン ファイアウォールの場合: [ネットワーク] > [ネットワーク プロファイル] > [IKE ゲートウェイ] に移動します。
      2. Panorama 管理ファイアウォールの場合:<c0/>[Templates] > [NETWORK] に移動し、適切なテンプレートを選択してから<c2/>[Network Profiles] > IKE Gateways] の下を確認します。
      3. Strata Cloud Managerマネージドファイアウォールの場合:<c0/>NGFWおよびPrisma Access>>設定の管理]に移動し、適切な設定スコープを選択してから、[デバイス設定]>[IPsecトンネル]を確認します。
    2. IKEゲートウェイピアIDの不一致が原因でダウンしているトンネルのIKEゲートウェイ設定を確認します。IKEバージョン
    3. IKEv2 優先モードを選択した場合、2 つのピアは IKEv2 を使用します (リモート ピアがサポートしている場合)。それ以外の場合は、IKEv1 を使用します。


Additional Information


詳細については、「エラー '不明な ikev2 ピア' で VPN が失敗する」を参照してください
その他の便利な記事:IPSec VPNトンネルのステータス、クリア、復元、および監視の方法
設定変更のコミット後にトンネルを再起動する必要がある場合は、「IKEゲートウェイまたはIPSecトンネルの有効化、無効化、更新、または再起動
」を参照してください 



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