La négociation de la phase 1 du tunnel VPN IPsec échoue en raison d’une incompatibilité dans la version IKE
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Created On 07/22/24 17:17 PM - Last Modified 08/14/24 01:41 AM
Symptom
- Le tunnel ne s’ouvre pas et reçoit une erreur dans le ikemgr.log affichant le message suivant :
2023-11-02 14:53:07.007 -0700 [PWRN]: 10.46.36.137[500] - 10.46.36.240[500]:0x5592efa62240 unknown ikev2 peer
Environment
- Tunnel IPsec
Cause
Une incompatibilité dans la configuration de la version IKE de la passerelle IKE.
Resolution
- Assurez-vous que la version IKE de la passerelle IKE est configurée pour correspondre des deux côtés du tunnel IPsec.
- Regardez sous l’interface utilisateur :
- Pour un pare-feu autonome : accédez à RÉSEAU > Profils réseau > Passerelles IKE.
- Pour le pare-feu géré par Panorama : Accédez à Modèles > RÉSEAU, sélectionnez le bon modèle, puis regardez sous Profils réseau > Passerelles IKE.
- Pour les pare-feu gérés par Strata Cloud Manager : Accédez à Gérer la configuration > > NGFW et Prisma Access, sélectionnez la bonne étendue de configuration, puis regardez sous Paramètres de l’appareil > tunnel IPsec.
- Vérifiez la configuration de la passerelle IKE du tunnel qui est en panne en raison d’une incompatibilité de l’identification de l’homologue de la passerelle IKE :
- Si vous sélectionnez le mode préféré IKEv2, les deux homologues utiliseront IKEv2 si l’homologue distant le prend en charge ; sinon, ils utiliseront IKEv1.
- Regardez sous l’interface utilisateur :
Additional Information
Pour plus de détails, reportez-vous à la section Échec du VPN avec l'erreur 'Homologue ikev2 inconnu'.
Autre article utile : Comment vérifier l’état, effacer, restaurer et surveiller un tunnel VPN IPSec.
Si vous devez redémarrer le tunnel après avoir validé la modification de configuration, reportez-vous à la section Activer, désactiver, actualiser ou redémarrer une passerelle IKE ou un tunnel IPSec