Se produce un error en la negociación de la fase 1 del túnel VPN IPsec debido a una falta de coincidencia en la versión de IKE
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Created On 07/22/24 17:17 PM - Last Modified 08/14/24 01:41 AM
Symptom
- El túnel no aparece y recibe un error en el ikemgr.log que muestra el siguiente mensaje:
2023-11-02 14:53:07.007 -0700 [PWRN]: 10.46.36.137[500] - 10.46.36.240[500]:0x5592efa62240 unknown ikev2 peer
Environment
- Túnel IPsec
Cause
Una discrepancia en la configuración de la versión de IKE gateway IKE.
Resolution
- Asegúrese de que la versión de IKE Gateway IKE esté configurada para coincidir en ambos lados del túnel IPsec.
- Busque en la interfaz de usuario:
- Para firewall independiente: Navegue hasta NETWORK > Perfiles de red > Gateways IKE.
- Para el firewall administrado de Panorama: Vaya a Plantillas > RED, seleccione la plantilla correcta y luego busque en Perfiles de red > Puertas de enlace IKE.
- Para firewalls administrados de Strata Cloud Manager: Navegue hasta Administrar > configuración > NGFW y Prisma Access, seleccione el alcance de configuración correcto y luego busque en Configuración del dispositivo > túnel IPsec.
- Verifique la configuración de la puerta de enlace IKE del túnel que está inactiva debido a la falta de coincidencia de identificación de pares de la puerta de enlace IKE:
- Si selecciona el modo preferido de IKEv2, los dos pares usarán IKEv2 si el par remoto lo admite; de lo contrario, usarán IKEv1.
- Busque en la interfaz de usuario:
Additional Information
Para obtener más detalles, consulte VPN Fail with Error 'Unknown ikev2 peer'.
Otro artículo útil: Cómo verificar el estado, borrar, restaurar y monitorear un túnel VPN IPSec.
Si necesita reiniciar el túnel después de confirmar el cambio de configuración, consulte Habilitar, Deshabilitar, Actualizar o Reiniciar una puerta de enlace IKE o un túnel IPSec