Websites are not accessible from Explicit Proxy with error Proxy Token Expire

Websites are not accessible from Explicit Proxy with error Proxy Token Expire

3529
Created On 07/12/24 15:55 PM - Last Modified 05/21/25 02:45 AM


Symptom


Some of the users are unable to browse the internet, using an explicit proxy. Firefox Browser message: PR_END_OF_FILE_ERROR Some users can browse. Global Protect agents connect successfully, for all users
Edge and Chrome browsers provide error "Proxy Token Expire"


Environment


  • Prisma Access Explicit Proxy 
  • GlobalProtect Agent Proxy


Cause


The PCs were synced with the time server which were ~90sec ahead.

Resolution


The PCs should be synced with the timeserver which has the dime difference  +60 and -60 seconds as the max time difference.

Additional Information


Prisma Access Proxy Instances allow +60 and -60 seconds as the max time difference.

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HDZFCA4&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language