Kerberos authentication success log on Prisma Access Explicit Proxy is not generated in Log Viewer > Firewall/Authentication
885
Created On 07/12/24 02:27 AM - Last Modified 04/10/25 21:15 PM
Symptom
- The documentation Kerberos authentication -(STEP 6) explains that we can see the authentication success logs for undecrypted traffic.
- However, even for the undecrypted traffic, the Kerberos authentication success logs are not generated in Log Viewer > Firewall/Authentication.
- The authenticated username by Kerberos is seen in the traffic logs under the Source User field as below.
Environment
- Prisma Access
- Explicit Proxy
- Kerberos Authentication
Cause
- This is an expected behavior.
- The authentication log is not generated for Kerberos for the normal successful cases.
Resolution
Check the authenticated user name in the traffic log under the Source User field.