Kerberos authentication success log on Prisma Access Explicit Proxy is not generated in Log Viewer > Firewall/Authentication

Kerberos authentication success log on Prisma Access Explicit Proxy is not generated in Log Viewer > Firewall/Authentication

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Created On 07/12/24 02:27 AM - Last Modified 04/10/25 21:15 PM


Symptom


  • The documentation Kerberos authentication -(STEP 6) explains that we can see the authentication success logs for undecrypted traffic.
  • However, even for the undecrypted traffic, the Kerberos authentication success logs are not generated in Log Viewer > Firewall/Authentication.


2024-7-5_15-40-31.png

  • The authenticated username by Kerberos is seen in the traffic  logs under the Source User field as below.


2024-7-5_15-31-46.png



Environment


  • Prisma Access
  • Explicit Proxy
  • Kerberos Authentication


Cause


  • This is an expected behavior.
  • The authentication log is not generated for Kerberos for the normal successful cases.


Resolution


Check the authenticated user name in the traffic log under the Source User field.



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    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HDYvCAO&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail