Error de confirmación e inserción con "La lista de IP configurada localmente no está sincronizada con la lista de IP configurada en la nube".
8876
Created On 05/23/24 03:00 AM - Last Modified 07/19/25 03:13 AM
Symptom
Cuando confirme y envíe a Prisma Access desde Panorama, se producirá un error en la confirmación y verá el siguiente error en Panorama.
Partial changes to commit: changes to configuration by administrators: Snc_admin Changes to shared configuration Changes to device-group configuration:
(Remote_Network_Device_Group) (Mobile_User_Device_Group) Local configured IP list is out of sync with cloud configured IP list!
Please execute 'request plugins cloud_services prisma-access get-ip-allowlist-addresses' command to complete the configuration.
Failed plugin validationEnvironment
- Acceso Gestionado a Prisma Panorama
- Cometer
Cause
- Esto es parte del flujo de trabajo documentado de la lista de permitidos cada vez que cambian las direcciones IP en el backend.
- Cuando se agrega una ubicación o Prisma Access agrega direcciones IP debido a un evento de escalado automático, se debe hacer lo siguiente:
- Actualice la página que contiene la tabla Lista de direcciones IP permitidas de salida
- Modifique la lista de permitidos y las nuevas direcciones IP en las listas de permitidos de la organización,
- Confirme y envíe sus cambios
- Permitir la inclusión en la lista de usuarios de GlobalProtect Mobile.
Resolution
- Actualice la página que contiene la tabla Lista de direcciones IP permitidas de salida en Panorama antes de Confirmar e insertar.
- El problema se puede resolver ejecutando los siguientes comandos en la interfaz de línea de comandos (CLI) de Panorama.
> request plugins cloud_services prisma-access get-ip-allowlist-addresses service-type gpaas
> configure
# commit force
# exit
Nota: Cualquiera de los métodos anteriores (1 o 2_) resolverá el problema.