Firewall der nächsten Generation kann keine Verbindung zu Panorama herstellen mit "Zertifikatsüberprüfung fehlgeschlagen: Fehler: 10 (Zertifikat ist abgelaufen)"
7417
Created On 05/15/24 15:25 PM - Last Modified 08/14/24 01:46 AM
Symptom
- ms.log (abzüglich mp-log ms.log) zeigen alle 10 Sekunden die Meldung "Cert verify failed: error: 10 (certificate has expired)" an
0900 Error: valid_cert(cs_client.c:17): commssl: Cert verify failed: error: 10 (certificate has expired)
.....
0900 Error: valid_cert(cs_client.c:17): commssl: Cert verify failed: error: 10 (certificate has expired)
- Basierend auf dem Artikel zum Ablauf des Zertifikats ist die erforderliche App-Version bereits installiert (8847-8736 installiert, was höher als 8795-8489 ist)
- Systemprotokolle (show log system) zeigen die Meldung "Bitte starten Sie Ihr Gerät neu" wird angezeigt
2024/05/15 12:12:40 info general general 0 This is applicable only to Panorama/Panorama-managed devices and can be ignored otherwise. The Panorama certificate, expiring 19-Nov-2033, for managing NGFW and log collectors has been installed. To activate the renewed certificate, please reboot your device. Panorama can not manage devices after April 7th without a reboot. Additional information is available in the content release notes. If a custom certificate is used then this message is not applicable, and no action is required.
Environment
- Firewall der nächsten Generation
- Panorama
- PAN-OS 8.1 und höher.
- Ablauf des Zertifikats
Cause
Wie in den Systemprotokollen und im Live-Artikel gezeigt, ist nach der Installation der App ein Neustart erforderlich, der höher als 8795-8489 ist.
Resolution
Starten Sie sowohl Panorama als auch Next-Generation-Firewall neu, nachdem Sie die App installiert haben, die höher als 8795-8489 ist.