GlobalProtect intento de inicio de sesión del usuario no recorrer varios perfiles de autenticación de cliente

GlobalProtect intento de inicio de sesión del usuario no recorrer varios perfiles de autenticación de cliente

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Created On 02/12/21 21:26 PM - Last Modified 03/26/21 19:00 PM


Symptom


  • Se configuran dos perfiles de autenticación que son RADIUS y DB locales.
  • Cuando un usuario del 2º perfil de autenticación intenta iniciar sesión se le pregunta con"Usuario no encontrado"o"Nombre de usuario y contraseña incorrectos"
  • Registros en GUI : Monitor > GlobalProtect registros muestran que el usuario sólo está golpeando el primer perfil de autenticación en la lista. ( RADIUS " en este caso) en lugar de DB Usuario.
  • El intento de autenticación no se acerca al siguiente perfil donde reside el usuario.
  • GlobalProtect Portal mostrado abajo con radius y autenticación local de la base de datos. Puede diferir según la configuración del cliente.
Autenticación del Portal de Protección Global


Environment


  • Palo Alto Firewall
  • UnaNY PAN-OS
  • GlobalProtect 
  • La autenticación de portal contiene varios perfiles de autenticación de cliente.


Cause


Cuando se configura el OS tipo de "Cualquiera", solo se puede utilizar un único perfil de autenticación.Si se utilizan varios perfiles, solo se utiliza el primer perfil para todos los intentos de autenticación de usuario.Consulte el artículo en la sección de información adicional.
 


Resolution


Cree un único perfil de autenticación de cliente mediante una secuencia de autenticación que incluya RADIUS métodos de autenticación local y de autenticación DB local.
  1. Vaya a GUI : Secuencia de autenticación > dispositivo
  2. Haga clic en Agregar > Especifique un nombre para la secuencia de autenticación
  3. En la sección "Perfiles de autenticación" haga clic en Agregar y seleccione el perfil configurado RADIUS y los perfiles locales DB
  4. Haga clic OK

NOTE: Asegúrese de RADIUS que está en la parte superior de la lista. Estos perfiles ya deben configurarse para ser vistos en la lista.

Secuencia de autenticación
 
  1. Vaya a GUI : Network > > GlobalProtect Portals
  2. Haga clic en Configuración del portal para editar.
  3. Haga clic en la pestaña Autenticación
  4. Quite los perfiles de autenticación de cliente configurados mediante Eliminar
  5. Haga clic en Agregar para crear una nueva autenticación de cliente
  6. Escriba el nombre, en Perfil de autenticación, seleccione la secuencia de autenticación creada anteriormente y haga clic OK
Autenticación de cliente
  1. Confirmar cambios


Additional Information




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