GlobalProtect SAML autenticación con el navegador integrado atascado después de actualizar Adobe Acrobat Reader a la versión 21.001.20135

GlobalProtect SAML autenticación con el navegador integrado atascado después de actualizar Adobe Acrobat Reader a la versión 21.001.20135

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Created On 02/12/21 20:49 PM - Last Modified 05/06/22 20:49 PM


Symptom


Actualización de Adobe Acrobat Reader: la versión 21.001.20135 está rompiendo el proceso SAML de autenticación y provocando un error en la GlobalProtect conexión. Una vez que el usuario introduce sus credenciales en el navegador incrustado, la SAML ventana de autenticación se queda bloqueada en estado de conexión y la aplicación muestra un mensaje de error GlobalProtect (como se muestra a continuación) con respecto a un complemento de Adobe.
 
GP error Adobe

Adobe Error

(Nota: El mensaje de error no aparece automáticamente. El usuario tendrá que pasar el cursor sobre el GP icono de la barra de tareas para ver el mensaje de error).
  
   


Environment


  • GlobalProtect Versión de la aplicación: Cualquier
  • Método de autenticación: SAML
  • Navegador utilizado para SAML la autenticación: Incrustado
  • Versión de Adobe Acrobat Reader: 21.001.20135
  • OS: Puntos de conexión de Windows

 


Cause


Este problema se NOT debe a GlobalProtect la aplicación. la actualización 21.001.20135 de Adobe Acrobat Reader instala plugins en los navegadores. Pero, este nuevo plugin no es compatible con el navegador incrustado que es utilizado por GlobalProtect la aplicación para la SAML autenticación. Como resultado, SAML la autenticación se interrumpe provocando un error en la conexión de la GlobalProtect aplicación. Otros VPN proveedores también se enfrentan a un problema similar. Puede ver los debates en torno a esto en la comunidad de Adobe en los siguientes enlaces:

https://community.adobe.com/t5/acrobat-reader/bug-version-21-001-20135/td-p/11821802
https://community.adobe.com/t5/acrobat-reader/adobe-acrobat-reader-21-001-20135-preventing-users-to-connect-to-global-protect/td-p/11823885

  


Resolution


Adode ha corregido este problema con una versión de revisión 21.001.20138. Para obtener más información, consulte este vínculo - https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/continuous/dccontinuousfeb2021qfe.html

Si no puede actualizar la versión de Adode Acrobat Reader a la versión 21.001.20138, puede utilizar las soluciones que se enumeran a continuación para resolver este problema.
  • Rebaja Adobe Acrobat Reader a la versión anterior.
  • Deshabilite Adobe PDF reader Plugin desde el IE navegador. Para ello, vaya a Internet Explorer y, a continuación, la configuración > administrar complementos y, a continuación, elija Todos los complementos y elija Adobe PDF Reader y haga clic con el botón derecho en él y, a continuación, haga clic en desactivarlo para deshabilitarlo.
 Desactivar PDF lector de Adobe
  • Utilice el navegador del sistema predeterminado (como Chrome, IE Firefox, etc.) para SAML la autenticación, compruebe este enlace para obtener más detalles.Esta característica es compatible con GlobalProtect la versión 5.2.0 o posterior de la aplicación y PAN-OS 8.1.17, 9.0.11, 9.1.6 y 10.0.0 o posterior con la versión de versión de contenido 8284-6139 o posterior.


Additional Information


Póngase en contacto con el equipo de soporte técnico de Palo Alto Networks si tiene preguntas adicionales.

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