GlobalProtect Windows クライアントの接続段階でエージェントがスタック

GlobalProtect Windows クライアントの接続段階でエージェントがスタック

17254
Created On 02/10/21 20:36 PM - Last Modified 03/11/22 20:40 PM


Symptom


  • GP ポータルへの接続でクライアントが停止
GlobalProtect 接続でスタック
  • パンGPA.ログは繰り返しエラーを示しています
(P12556-T13048)Debug( 611): 02/10/21 08:27:05:598 Send command to Pan Service
(P12556-T13048)Debug( 639): 02/10/21 08:27:05:598 Command = <request>
(P12556-T13048)Error( 674): 02/10/21 08:27:05:598 Send failed with error: 0
(P12556-T12548)Debug( 270): 02/10/21 08:27:06:062 CPanSocket::onConnect - return error code = 10060.
(P12556-T13048)Debug(1422): 02/10/21 08:27:06:099 Special command, expects no return msg
(P12556-T13048)Info ( 247): 02/10/21 08:27:06:099 InitWinConnection ...
(P12556-T13048)Info ( 257): 02/10/21 08:27:06:101 Connecting to Pan MS Service end
.
.
.
.
Repeating same errors.

 


Environment


  • ウィンドウズクライアント
  • GlobalProtect アプリ 5.1.4


Cause


  • ポータルへの接続が Windows によってブロックされています Firewall


Resolution


  • Windows の無効化については、Windows 管理者に問い合わせてください Firewall 。 参考記事の下。
マイクロソフトディフェンダー Firewall のオンとオフを切り


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HCqKCAW&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language