GlobalProtect Agent Stuck at Connecting Stage on Windows Client
17234
Created On 02/10/21 20:36 PM - Last Modified 03/11/22 20:40 PM
Symptom
- GP Client stuck on Connecting to Portal
- PanGPA.logs show repeating errors
(P12556-T13048)Debug( 611): 02/10/21 08:27:05:598 Send command to Pan Service
(P12556-T13048)Debug( 639): 02/10/21 08:27:05:598 Command = <request>
(P12556-T13048)Error( 674): 02/10/21 08:27:05:598 Send failed with error: 0
(P12556-T12548)Debug( 270): 02/10/21 08:27:06:062 CPanSocket::onConnect - return error code = 10060.
(P12556-T13048)Debug(1422): 02/10/21 08:27:06:099 Special command, expects no return msg
(P12556-T13048)Info ( 247): 02/10/21 08:27:06:099 InitWinConnection ...
(P12556-T13048)Info ( 257): 02/10/21 08:27:06:101 Connecting to Pan MS Service end
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Above error messages repeated.
Environment
- Windows client
- GlobalProtect App 5.1.4
Cause
Connection to Portal is getting blocked by Windows Firewall
Resolution
Disable / Unblock Windows Firewall with the help of Windows Administrator. Refer Turn Microsoft Defender Firewall on or off for reference.