GlobalProtect Agent Stuck bei der Verbindungsphase auf dem Windows-Client

GlobalProtect Agent Stuck bei der Verbindungsphase auf dem Windows-Client

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Created On 02/10/21 20:36 PM - Last Modified 03/11/22 20:40 PM


Symptom


  • GP Client beim Herstellen einer Verbindung mit portal
GlobalProtect Stuck auf Connecting
  • PanGPA.logs zeigt wiederholte Fehler
(P12556-T13048)Debug( 611): 02/10/21 08:27:05:598 Send command to Pan Service
(P12556-T13048)Debug( 639): 02/10/21 08:27:05:598 Command = <request>
(P12556-T13048)Error( 674): 02/10/21 08:27:05:598 Send failed with error: 0
(P12556-T12548)Debug( 270): 02/10/21 08:27:06:062 CPanSocket::onConnect - return error code = 10060.
(P12556-T13048)Debug(1422): 02/10/21 08:27:06:099 Special command, expects no return msg
(P12556-T13048)Info ( 247): 02/10/21 08:27:06:099 InitWinConnection ...
(P12556-T13048)Info ( 257): 02/10/21 08:27:06:101 Connecting to Pan MS Service end
.
.
.
.
Repeating same errors.

 


Environment


  • Windows-Client
  • GlobalProtect App 5.1.4


Cause


  • Verbindung zu Portal wird von Windows blockiert Firewall


Resolution


  • Wenden Sie sich bezüglich der Deaktivierung von Windows an Ihren Windows-Administrator Firewall . Unten Artikel als Referenz.
Microsoft Defender Firewall ein- oder ausschalten


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