Pas de connexion Internet lors de la GlobalProtect déconnexion

Pas de connexion Internet lors de la GlobalProtect déconnexion

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Created On 01/28/21 21:34 PM - Last Modified 09/30/21 02:20 AM


Symptom


  • Chaque fois que Global protect est déconnecté, il n’y a pas d’accès internet sur le point final.
  • Un itinéraire exclu configuré pour 0.0.0.0/0 sur la passerelle comme indiqué ci-dessous :
           
<exclude-access-routes>
            <member>0.0.0.0/0</member> <<<<<<<<<<<<<<<<<<<<<<<<<<<
            <member>10.191.144.0/21</member>
            <member>10.192.18.127/32</member>
           </exclude-access-routes>
 
  • Tthe entrée suivante dans les journaux GlobalProtect app:
P1765-T19459 Oct 07 15:10:27:647553 Dump ( 59): try root_lock P1765-T19459 Oct 07 

15:10:27:647557 Dump ( 64): root_lock uid:0, euid:0

P1765-T41059 Oct 07 15:10:27:653314 Dump   (1397): Route change message 

RTM_DELETE: Delete Route 0.0.0.0 >>>>>>>>>>>>>>>>>>>default route deleted


Environment


  • Infrastructure GlobalProtect existante
  • Passerelle configurée avec split-tunnel


Cause


  • L’itinéraire pour 0.0.0.0/0 est supprimé lorsque le GlobalProtect client se déconnecte
  • Par défaut, lorsque le client déconnecte le GlobalProtect VPN , l’application supprime tous les itinéraires qu’elle a initialement définis lors de la connexion 


Resolution


  1. Retirez la configuration 0.0.0.0/0 de la configuration de l’itinéraire d’accès exclu sur le tunnel divisé par passerelle.
  2. En tant que solution de contournement, vous pouvez également déconnecter/reconnecter WIFI au routeur pour restaurer la connectivité Internet


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