Sin conexión a Internet tras la GlobalProtect desconexión

Sin conexión a Internet tras la GlobalProtect desconexión

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Created On 01/28/21 21:34 PM - Last Modified 09/30/21 02:20 AM


Symptom


  • Cada vez que se desconecta la protección global no hay acceso a Internet en el punto final.
  • Una ruta de exclusión configurada para 0.0.0.0/0 en el gateway como se muestra abajo:
           
<exclude-access-routes>
            <member>0.0.0.0/0</member> <<<<<<<<<<<<<<<<<<<<<<<<<<<
            <member>10.191.144.0/21</member>
            <member>10.192.18.127/32</member>
           </exclude-access-routes>
 
  • Tthe entrada siguiente en los registros de la GlobalProtect aplicación:
P1765-T19459 Oct 07 15:10:27:647553 Dump ( 59): try root_lock P1765-T19459 Oct 07 

15:10:27:647557 Dump ( 64): root_lock uid:0, euid:0

P1765-T41059 Oct 07 15:10:27:653314 Dump   (1397): Route change message 

RTM_DELETE: Delete Route 0.0.0.0 >>>>>>>>>>>>>>>>>>>default route deleted


Environment


  • Infraestructura GlobalProtect existente
  • Puerta de enlace configurada con túnel dividido


Cause


  • La ruta para 0.0.0.0/0 se borra cuando el GlobalProtect cliente se desconecta
  • De forma predeterminada, cuando el cliente desconecta el GlobalProtect VPN , la aplicación elimina todas las rutas que estableció inicialmente al conectar 


Resolution


  1. Quite la configuración 0.0.0.0/0 de la configuración de la ruta de acceso de exclusión en el túnel dividido del gateway.
  2. Como solución alternativa, también podría desconectar/volver a conectarse al router para restaurar la WIFI conectividad a Internet


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