Keine Internetverbindung beim GlobalProtect Trennen

Keine Internetverbindung beim GlobalProtect Trennen

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Created On 01/28/21 21:34 PM - Last Modified 09/30/21 02:20 AM


Symptom


  • Jedes Mal, wenn der globale Schutz getrennt wird, gibt es keinen Internetzugang auf dem Endpunkt.
  • Eine Ausschlussroute, die für 0.0.0.0/0 auf dem Gateway konfiguriert ist, wie unten gezeigt:
           
<exclude-access-routes>
            <member>0.0.0.0/0</member> <<<<<<<<<<<<<<<<<<<<<<<<<<<
            <member>10.191.144.0/21</member>
            <member>10.192.18.127/32</member>
           </exclude-access-routes>
 
  • Der folgende Eintrag in den GlobalProtect App-Protokollen:
P1765-T19459 Oct 07 15:10:27:647553 Dump ( 59): try root_lock P1765-T19459 Oct 07 

15:10:27:647557 Dump ( 64): root_lock uid:0, euid:0

P1765-T41059 Oct 07 15:10:27:653314 Dump   (1397): Route change message 

RTM_DELETE: Delete Route 0.0.0.0 >>>>>>>>>>>>>>>>>>>default route deleted


Environment


  • Vorhandene GlobalProtect Infrastruktur
  • Gateway mit Split-Tunnel konfiguriert


Cause


  • Die Route für 0.0.0.0/0 wird gelöscht, wenn der Client die GlobalProtect Verbindung trennt.
  • Wenn der Client die trennt, löscht die App standardmäßig GlobalProtect VPN alle Routen, die sie beim Herstellen einer Verbindung festgelegt hat. 


Resolution


  1. Entfernen Sie die Konfiguration 0.0.0.0/0 aus der Konfiguration der Ausschlusszugriffsroute im Gateway-Split-Tunnel.
  2. Als Problemumgehung können Sie auch die Verbindung zum Router trennen/wiederherstellen, um die WIFI Internetverbindung wiederherzustellen.


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