在窗口和 mac 上完全卸载和重新安装全局保护应用程序的步骤
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Created On 01/25/21 16:52 PM - Last Modified 06/11/24 19:04 PM
Symptom
在尝试连接时,全局保护面临连接、行为或其他基本问题。
Environment
GP 客户端 - 任何版本
的用户机 - 窗口或Mac
Cause
可能是因为旧版本的 Global 保护仍然安装,或者某些驱动程序或其他相关信息未根据新发布或更新的版本进行更新,导致全局保护上的连接或行为问题。
Resolution
> 从"全球保护"门户获得收益后,完全卸载 Global 保护,防止用户机器从注册表中删除与它相关的所有文件夹,并重新安装应用程序将解决此问题。
卸载并重新安装 Windows 机器上的全球保护的步骤
:>禁用 WMI 服务:运行 - 服务. msc - Windows 管理仪器 WMI () - 停止服务。
>删除 C 以下文件:\Windows\System32\wbem\存储库
>打开雷格迪特
>转到HKEY_LOCAL_MACHINE >软件和HKEY_CURRENT_USER >软件。 删除帕洛阿尔托网络文件夹。
>如果在HKEY_USERS下的任何其他用户中存在相同的文件夹,请删除相同的文件夹。
> GlobalProtect 从 Windows"程序和功能"中取消安装。
>确保网络适配器设置中不存在虚拟适配器。
>重新启动机器。
> GlobalProtect 具有管理特权的重新安装。
>确认 WMI 该服务正在运行。
卸载和重新安装 Mac 机器上的全球保护的步骤
:>从用户机器卸载全球保护应用程序
>删除/用户 NUID //库/应用程序支持/PaloAltoNetworks 下的 Palo Alto 文件夹。 如果他们没有访问权限,他们将需要获得这些权限。
>重新启动机器。
>重新安装 GlobalProtect