完全にアンインストールし、ウィンドウとmac上のグローバル保護アプリケーションを再インストールする手順
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Created On 01/25/21 16:52 PM - Last Modified 06/11/24 19:04 PM
Symptom
接続、動作、その他の基本的な問題に直面する問題を、接続しようとしているときに発生するグローバル保護。
Environment
GP クライアント - 任意のバージョン
のユーザーマシン - WindowsまたはMac
Cause
グローバル保護の古いバージョンがまだインストールされているか、または一部のドライバまたはその他の関連情報が、新しくリリースまたは更新されたバージョンに従って更新されていないため、グローバル保護の接続や動作の問題が発生している可能性があります。
Resolution
>アンインストールするグローバル保護ユーザーマシンから完全に保護し、それに関連するすべてのフォルダをレジストリから削除し、Global protect Portalから取得したアプリケーションを再インストールすると、問題は解決します。
アンインストールして、Windows マシン上でグローバル保護を再インストールする手順:
> サービスを無効にする : 実行 - WMI services.msc - Windows 管理インストルメンテーション( WMI ) - サービスを停止します。
> C :\Windows\System32\wbem\リポジトリ
>[ソフトウェア
とHKEY_CURRENT_USER >ソフトウェアHKEY_LOCAL_MACHINE >に移動>、ファイルを削除します。 パロアルトネットワークフォルダを削除します。
> HKEY_USERSの下の他のユーザーに同じフォルダーが存在する場合は、同じフォルダーを削除します。
> Windows の GlobalProtect プログラムと機能からインストールを解除します。
> 仮想アダプターがネットワーク アダプターの設定に存在しないことを確認します。
> マシンを再起動します。
> GlobalProtect 管理者特権で再インストールします。
> WMI サービスが実行中であることを確認します。
Mac マシン上でグローバル保護をアンインストールして再インストールする手順:
ユーザーマシンからグローバル保護アプリケーション
をアンインストール>> /users/ NUID /Library/アプリケーションサポート/パロアルトネットワークスの下のパロアルトフォルダを削除します。 アクセス権がない場合は、それらのアクセス許可を取得する必要があります。
> マシンを再起動します。
>再インストール GlobalProtect