Étapes pour désinstaller et réinstaller complètement l’application Global protect sur windows et mac

Étapes pour désinstaller et réinstaller complètement l’application Global protect sur windows et mac

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Created On 01/25/21 16:52 PM - Last Modified 06/11/24 19:04 PM


Symptom


Global protect face à des problèmes de connectivité, de comportement ou d’autres problèmes de base tout en essayant de se connecter.

Environment


GP Client - n’importe quelle
machine utilisateur version - Windows ou Mac


Cause


Peut-être en raison de l’ancienne version de Global protect est toujours installé ou certains pilotes ou d’autres informations connexes n’est pas mis à jour en fonction de la version nouvellement publié ou mis à jour causant la connectivité ou des problèmes de comportement sur Global protect.

Resolution


> désinstallation global protéger complètement de la machine utilisateur en supprimant tous les dossiers qui lui sont liés du registre et la réinstallation de l’application une fois que le gain de Global protect portal permettrait de résoudre le problème.

Étapes pour désinstaller et réinstaller Global protect sur windows machine:

> Disable WMI services : exécuter - services.msc - Windows Management Instrumentation ( WMI ) - arrêter le service.
> supprimer les fichiers sous C :\Windows\System32\wbem\Repository
> Open Regedit
> Go to HKEY_LOCAL_MACHINE > Software and HKEY_CURRENT_USER > Software. Supprimez le dossier Palo Alto Networks.
> supprimer la même chose si le même dossier est présent dans tout autre utilisateur sous HKEY_USERS.
> désinstaller à GlobalProtect partir de Windows « programme et fonctionnalités ».
> assurez-vous que l’adaptateur virtuel n’est pas présent dans les paramètres de l’adaptateur Réseau.
> Redémarrer la machine.
>installer avec GlobalProtect des privilèges d’administration.
> que le WMI service est en cours d’exécution.

Étapes pour désinstaller et réinstaller Global protect sur mac machine:

> désinstaller l’application Global Protect de la machine
utilisateur > Supprimer le dossier Palo Alto sous /utilisateurs/ NUID /Library/Application Support/PaloAltoNetworks. S’ils n’y ont pas accès, ils devront obtenir ces autorisations.
> redémarrer la machine.
>installation GlobalProtect


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