Unable to save the named config snapshot

Unable to save the named config snapshot

7634
Created On 01/18/21 01:21 AM - Last Modified 04/25/23 23:09 PM


Symptom


When trying to save using Save named configuration snapshot  or exporting using Export named configuration snapshot  under GUI: Device > Setup > Operations > Configuration Management, The links links do not respond 

Environment


  • All Firewall and Panorama Appliances including the physical and virtual appliances 
  • Supported PANOS versions


Cause


  • Configured Administrator does not have permissions to Save the configuration.
  • This can be confirmed under the  Admin Role Profile GUI:Device > Admin Roles > Admin Role Profile > Web UI 
User-added image
 


Resolution


  1. Enable the "Save" permission for the login Administrator under GUI: Device > Admin Roles > Admin Role Profile > Web UI > Save
  2. Click on "OK" and Commit the configuration.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HCP9CAO&lang=en_US%E2%80%A9&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language