Firefox browser does not work for viewing WildeFire Analysis Report on the Palo Alto Networks firewall

Firefox browser does not work for viewing WildeFire Analysis Report on the Palo Alto Networks firewall

6762
Created On 01/17/21 02:25 AM - Last Modified 06/07/25 02:46 AM


Symptom


Palo Alto Networks firewall's web interface session is disconnected when viewing WildeFire Analysis Report (Monitor > Logs > WildFire Submissions > Detailed Log View > WildFire Analysis Report) with FireFox browser.

Environment


The issue was confirmed with Firefox on Windows and Firefox on Mac OS.

Cause


  • This happens due to a Firefox browser's issue, rather than PAN-OS.
  • When viewing WildeFire Analysis Report, Firefox browser does not send session cookie thus the firewall session is disconnected.


Resolution


The solution is to use other browsers, for example, Chrome, Microsoft Edge, etc.

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HCOuCAO&lang=en_US&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language