Firefox-Browser funktioniert nicht für die Anzeige von WildeFire Analysis Report auf den Palo Alto Networks firewall

Firefox-Browser funktioniert nicht für die Anzeige von WildeFire Analysis Report auf den Palo Alto Networks firewall

6199
Created On 01/17/21 02:25 AM - Last Modified 06/07/25 02:46 AM


Symptom


Die Webinterface-Sitzung von Palo Alto Networks wird getrennt, wenn der firewall WildeFire Analysis Report (Monitor > Logs > WildFire Submissions > Detailed Log View > WildFire Analysis Report) mit dem FireFox-Browser angezeigt wird.

Environment


Das Problem wurde mit Firefox unter Windows und Firefox auf Mac OS bestätigt.

Cause


Dies geschieht aufgrund eines Firefox-Browser-Problems, anstatt PAN-OS . Wenn Sie den WildeFire Analysis Report anzeigen, sendet der Firefox-Browser kein Sitzungscookie, sodass die firewall Sitzung getrennt wird.

Resolution


Die Lösung besteht darin, andere Browser zu verwenden, z. B. Chrome, Microsoft Edge usw.

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HCOuCAO&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language