No se puede acceder WEBUI después de configurar / Perfil de SSL TLS servicio

No se puede acceder WEBUI después de configurar / Perfil de SSL TLS servicio

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Created On 01/14/21 23:48 PM - Last Modified 09/07/21 22:31 PM


Symptom


Después de configurar SSL/ TLS Perfil de servicio en Dispositivo>Management> Configuracióngeneral que hace referencia al certificado no SSL
WEBUI válido, ya no se puede acceder a firewall for con el error "NET::ERR_CERT_COMMON_NAME_INVALID"

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Environment


  • Todos Firewall y los Panorama aparatos


Cause


  • El nombre común del certificado no coincide con WEBUI URL el IP
  • Algunos navegadores pueden requerir el nombre alternativo del sujeto ( SAN ) para validar el URL


Resolution


  • Eliminar SSL / Perfil de servicio para recuperar el acceso TLS a WEBUI
#configure eliminar
el sistema deviceconfig ssl-tls-service-profile
- commit
 
  • Vuelva a generar SSL el certificado añadiendo el nombre de host en Atributos de certificado
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  • Asegúrese de instalar el certificado raíz CA que firma el certificado en el contenedor SSL entidades de certificación raíz de confianza para la validación adecuada del certificado.
  • Valide la conexión adecuada SSL comprobando el candado junto a URL
 
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