Nach WEBUI der Konfiguration SSL / TLS Dienstprofil kann nicht zugreifen

Nach WEBUI der Konfiguration SSL / TLS Dienstprofil kann nicht zugreifen

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Created On 01/14/21 23:48 PM - Last Modified 09/07/21 22:31 PM


Symptom


Nach der Konfiguration SSL/ TLS Dienstprofil unter Device>Management>Allgemeine Einstellungen, die auf das ungültige Zertifikat verweisen, kann auf SSL das for mit "
WEBUI firewall NET::ERR_CERT_COMMON_NAME_INVALID" nicht mehr zugegriffen werden.

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Environment


  • Beeinen Firewall und Panorama Appliances


Cause


  • Der allgemeine Name des Zertifikats stimmt nicht mit WEBUI URL dem IP
  • Einige Browser benötigen möglicherweise einen alternativen Antragstellernamen ( ), um den zugriffen Namen SAN zu validieren. URL


Resolution


  • Entfernen SSL / TLS Dienstprofil, um wieder auf WEBUI
#configure
- deviceconfig system ssl-tls-service-profile löschen
 
  • Zertifikat neu SSL generieren, das den Hostnamen unter Zertifikatsattribute hinzufügt
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  • Stellen Sie sicher, dass Sie das Stammzertifikat installieren, CA das das Zertifikat auf dem Container SSL "Vertrauenswürdige Stammzertifizierungsstellen" für die ordnungsgemäße Zertifikatvalidierung signiert.
  • Überprüfen Sie die richtige SSL Verbindung, indem Sie das Vorhängeschloss neben URL
 
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