Microsoft Active Directory Users and Computers (ADUC) snap-in slow over GlobalProtect
11266
Created On 01/06/21 00:09 AM - Last Modified 02/05/21 03:53 AM
Symptom
- Windows client connected via GlobalProtect Agent 5.1.5-20
- Slowness/latency navigating Microsoft Management Console snap-in: Active Directory Users and Computers (ADUC)
Environment
- Prisma Access
- GlobalProtect Agent 5.1.5-20
Cause
Due to bug GPC-11466
Resolution
Upgrade to GlobalProtect App version 5.1.6 or 5.2.3
Additional Information
GlobalProtect App 5.2.4 Addressed Issues
GlobalProtect App 5.1.6 Addressed Issues (Windows, macOS, and Linux)
Manage Upgrade Options for the GlobalProtect App