Fehlermeldung: Panorama Modus-Inkongruenz mit Peer

Fehlermeldung: Panorama Modus-Inkongruenz mit Peer

15484
Created On 12/28/20 12:01 PM - Last Modified 03/26/21 18:51 PM


Symptom


Hochverfügbarkeitsstatus ( HA ) zeigt "Suspended" mit folgendem Statusgrund an:
Last primary-suspended state reason: Panorama mode mismatches with peer
Last secondary-suspended state reason: Panorama mode mismatches with peer


Environment


  • Jede PAN-OS .
  • Panorama
  • Hochverfügbarkeit( HA ) Konfiguriert.


Cause


Die Peers müssen mit dem gleichen Modus konfiguriert werden: Panorama Modus, Nur Verwaltungsmodusoder Legacy-Modus (nur ESXi und vCloud Air).

Resolution


Stellen Sie sicher, dass beide Peers im gleichen Modus ausgeführt werden, indem Sie die folgenden Schritte ausführen:
  1. Melden Sie sich bei den CLI beiden Peers an.
  2. Führen Sie den folgenden Befehl aus, um den Modus zu bestätigen, in dem jeder Peer ausgeführt wird:

    > show system info | match system-mode
  3. Wechseln Sie den Modus eines der Peers, um mit dem Modus des anderen Peers zu entsprechen, indem Sie den folgenden Befehl ausführen:
    > request system system-mode <>
  4. Geben Sie " Y " ein, um die Modusänderung zu bestätigen. Die Panorama virtuelle Appliance wird im konfigurierten Modus neu gestartet. Nach dem Neustart wird die Fehlermeldung nicht angezeigt, da sich beide im gleichen Modus befinden.


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HC5ECAW&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language