Détection interne de l’hôte configurée mais global protect utilisateurs toujours se connecter à la passerelle externe
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Created On 12/15/20 21:16 PM - Last Modified 10/19/21 21:14 PM
Symptom
- Détection interne de l’hôte configurée.
- Utilisateurs se connectant à partir du réseau intérieur.
- La connexion réussit à la passerelle externe au lieu de l’interne.
- En regardant les clients Global Protect PanGPS.log montre « DnsQuery retourne 9003 »
13:33:48:529 No <host> or <ip-address> in internal-host-detection
13:33:48:599 IP 10.10.10.10
13:33:48:599 host 10.10.10.10
13:33:49:601 DnsQuery returns 9003
13:33:49:601 Resolved 254.10.10.10.in-addr.arpa for internal host detection with return value 9003
13:33:49:601 NetworkDiscoverThread: network type is external.
13:33:49:601 NetworkDiscoverThread: Discover external network.Environment
- Prisma Access (Panorama Managed)
- Global Protect Configuré.
Cause
- Code d’erreur 9003 signifie « DNS nom n’existe pas » (Voir informations supplémentaires pour l’article sur DNS la réponse)
- IPL’adresse configurée pour la détection d’hôte GlobalProtect interne dans la configuration client ne correspond pas au nom DNS spécifié.
Resolution
Configurez l’hôte qui peut être résolu en interne.
- Connectez-vous Panorama
- Cliquez sur GUI : PanoramaConfiguration > Cloud Services >
- Cliquez sur l’onglet Utilisateurs mobiles
- Sous Onboarding sélectionnez la configuration que vous souhaitez configurer
- Détection > l’hôte interne (Cliquez sur la case à cocher pour activer)
- Entrez IP l’adresse d’un hôte qui ne peut être atteint à partir du réseau interne que
- Entrez le DNS nom d’hôte pour l’adresse IP que vous avez saisie.
- Cliquez sur OK
- Engagez-vous et poussez à Prisma
Additional Information
Configurer Prisma Access pour les utilisateurs (voir étape 6, numéro 5 pour la détection interne de l’hôte) Réponses
de DNS requêtes les plus courantes pour la détection interne de l’hôte