Detección de host interno configurada pero los usuarios de Global Protect siguen conectándose a la puerta de enlace externa
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Created On 12/15/20 21:16 PM - Last Modified 10/19/21 21:14 PM
Symptom
- Detección de host interno configurada.
- Usuarios que se conectan desde la red interna.
- La conexión se realiza correctamente a la puerta de enlace externa en lugar de interna.
- Mirando a los clientes Global Protect PanGPS.log muestra "DnsQuery devuelve 9003"
13:33:48:529 No <host> or <ip-address> in internal-host-detection
13:33:48:599 IP 10.10.10.10
13:33:48:599 host 10.10.10.10
13:33:49:601 DnsQuery returns 9003
13:33:49:601 Resolved 254.10.10.10.in-addr.arpa for internal host detection with return value 9003
13:33:49:601 NetworkDiscoverThread: network type is external.
13:33:49:601 NetworkDiscoverThread: Discover external network.Environment
- Prisma Access (Panorama Managed)
- Protección global configurada.
Cause
- Código de error 9003 significa DNS 'el nombre no existe' (Ver información adicional para el artículo sobre DNS respuesta)
- La IP dirección configurada para la detección interna de host en GlobalProtect la configuración del cliente no coincide con el nombre DNS especificado.
Resolution
Configure el host que se puede resolver internamente.
- Iniciar sesión en Panorama
- Haga clic en GUI : configuración de Panorama> Cloud Services de >
- Haga clic en la pestaña Usuarios móviles
- En Onboarding (Incorporación), seleccione la configuración que desea configurar
- > detección de host interno (haga clic en la casilla de verificación para habilitarla)
- Ingrese la IP dirección de un host que se puede alcanzar desde la red interna solamente
- Escriba el DNS nombre de host para la dirección que ha IP especificado.
- Haga clic OK
- Comprométase y empuje a Prisma
Additional Information
Configurar Prisma Access para usuarios (consulte el paso 6, número 5 para la detección interna de host)
Respuestas de consulta más comunes para la detección interna de DNS host