Interne Hosterkennung konfiguriert, aber Global Protect-Benutzer stellen weiterhin eine Verbindung mit externem Gateway her

Interne Hosterkennung konfiguriert, aber Global Protect-Benutzer stellen weiterhin eine Verbindung mit externem Gateway her

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Created On 12/15/20 21:16 PM - Last Modified 10/19/21 21:14 PM


Symptom


  • Interne Host-Erkennung konfiguriert.
  • Benutzer, die eine Verbindung über das innere Netzwerk herstellen.
  • Die Verbindung ist mit dem externen Gateway anstelle des internen Gateways erfolgreich.
  • Betrachtet man die Clients Global Protect PanGPS.log zeigt "DnsQuery gibt 9003 zurück"
13:33:48:529 No <host> or <ip-address> in internal-host-detection
13:33:48:599 IP 10.10.10.10 
13:33:48:599 host 10.10.10.10 
13:33:49:601 DnsQuery returns 9003
13:33:49:601 Resolved 254.10.10.10.in-addr.arpa for internal host detection with return value 9003
13:33:49:601 NetworkDiscoverThread: network type is external.
13:33:49:601 NetworkDiscoverThread: Discover external network.

 


Environment


  • Prisma Access (Panorama Managed)
  • Global Protect konfiguriert.


Cause


  • Fehlercode 9003 bedeutet " DNS Name existiert nicht" (Siehe Zusätzliche Informationen für Artikel über DNS Antwort)
  • Die für die IP interne Hosterkennung in der Clientkonfiguration konfigurierte Adresse GlobalProtect stimmt nicht mit dem angegebenen Namen DNS überein.


Resolution


Konfigurieren Sie Host, der intern aufgelöst werden kann.
  1. Anmelden Panorama
  2. Klicken Sie auf GUI : Panorama> Cloud Services > Konfiguration 
  3. Klicken Sie auf die Registerkarte Mobile Benutzer
  4. Wählen Sie unter Onboarding die Konfiguration aus, die Sie konfigurieren möchten.
  5. Allgemeine > interne Hosterkennung (Klicken Sie auf das Kontrollkästchen, um dieAktivierung zu aktivieren)
    1. Geben Sie die IPAdresse eines Hosts ein, die nur über das interne Netzwerk erreichbar ist.
    2. Geben Sie den DNS Hostnamen für die IP eingegebene Adresse ein.
  6. Auf OK
  7. Commit und Push zu Prisma


Additional Information


Konfigurieren Prisma Access für Benutzer (siehe Schritt 6, Nummer 5 für die interne Hosterkennung)
Häufigste Abfrageantworten für dieinterne DNS Hosterkennung


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