Excepción de amenaza usando CLI para DNS Security , los resultados muestran ID 0, firma desconocida y desconocido-fqdn en UI

Excepción de amenaza usando CLI para DNS Security , los resultados muestran ID 0, firma desconocida y desconocido-fqdn en UI

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Created On 11/10/20 21:55 PM - Last Modified 11/18/21 10:30 AM


Symptom


  • Vaya a GUI : Objetos > perfiles de seguridad > > Anti-Spyware (seleccione el perfil de spyware configurado) > DNS firmas > excepciones.
  • Introduzca una firma válida DNS en el campo Buscar
  • CLI muestra incorrectamente ID de 0, con Nombre como firma desconocida y como FQDN Desconocido-fqdn (se muestra a continuación)
 
búsqueda UTID o nombre muestra ID 0, desconocido





 


Environment


  • PAN-OS 9.0 o 9.1
  • Palo Alto Firewall .
  • Excepciones de firma anti DNS Spyware.


Cause


El tiempo de espera con nuestra DNS nube al buscar firma provoca el problema anterior.

Resolution


  1. La solución más simple y directa es simplemente buscar de nuevo, a veces múltiples búsquedas y solicitudes eventualmente conducen a la firma que se encuentra.
  2. Si lo anterior no funciona, escriba el nombre de la amenaza y, si eso no funciona, puede introducir la amenaza ID a través del modo de configuración después de entrar CLI en:
> configure
# set profiles spyware "Name of Anti-Spyware Profile" threat-exception "IDnumber_of_the_unique_threat_ID" 
# commit
# exit

Se puede utilizar la tecla de tabulación después de "establecer spyware perfil" para enumerar los perfiles anti-spyware disponibles
 


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