Erreur : Impossible de traiter les tissus après HA le passage. veuillez apporter des modifications à la configuration et valider

Erreur : Impossible de traiter les tissus après HA le passage. veuillez apporter des modifications à la configuration et valider

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Created On 10/28/20 21:47 PM - Last Modified 06/12/25 03:48 AM


Symptom


Erreur : Impossible de traiter les tissus après HA le passage. veuillez apporter des modifications à la configuration et valider

Cela peut être vu avec le plugin Cisco TrustSec sur la version 1.0.1 et 1.0.2 dans le fichier journal de plugin_cisco_trustsec_ret.log
> less mp-log plugin_cisco_trustsec_ret.log
...
2020-10-26 17:46:45.178 -0500 ERROR: [RET] Unable to process fabrics after HA switch-over. please make modifications to configuration and commit
2020-10-26 17:46:45.371 -0500 DEBUG: [RET] Fabric change occurred in ise-server01
2020-10-26 17:46:45.371 -0500 DEBUG: [RET] Fabric change occurred in ise-server02
2020-10-26 17:46:46.423 -0500 DEBUG: [RET] full-sync retrieval triggered
2020-10-26 17:46:46.423 -0500 DEBUG: [RET] Process Current RSS Mem: 2581148
2020-10-26 17:46:46.643 -0500 ERROR: [RET] Unable to process fabrics after HA switch-over. please make modifications to configuration and commit
...


Environment


  • PAN-OS Prochaine génération Firewall
  • Cisco TrustSec


Cause


Nous le voyons lorsque le plugin Cisco TrustSec a plusieurs serveurs pxGrid configurés et qu’un ou plusieurs ne peuvent pas être atteints après Panorama HA une panne. Par conception, le plugin a été écrit pour ignorer les appareils nouvellement Panorama HA découverts en cas d’échec si un ou plusieurs serveurs pxGrid surveillés ne sont pas accessibles afin que nous n’avons pas une situation dans laquelle les deux Panoramas ont une configuration différente.

Resolution


Cela fonctionne comme conçu à partir de Cisco TrustSec Plugin v1.0.2. Cet article est destiné uniquement à informer.

Si vous vous trouvez dans une situation où un ou plusieurs serveurs pxGrid surveillés sont hors ligne et Panorama HA qu’une panne se produit, vous devez désactiver la définition de surveillance, puis vous engager.
  1. PanoramaRendez-vous > Cisco TrustSec > monitoring definition:
  2. Cliquez sur votre définition de surveillance
  3. Cliquez pour décocher la case « Activer », puis cliquez sur OK
  4. Cliquez sur Commit
Surveillance de la boîte de dialogue de définition avec la case à cocher Enable mise en évidence


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