Error: No se pueden procesar las telas después HA del cambio.

Error: No se pueden procesar las telas después HA del cambio.

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Created On 10/28/20 21:47 PM - Last Modified 06/12/25 03:48 AM


Symptom


Error: Incapaz de procesar las telas después HA del Switch-over. por favor haga las modificaciones a la configuración y confirme

esto se puede ver con el plugin de Cisco TrustSec en la versión 1.0.1 y 1.0.2 en el archivo de registro plugin_cisco_trustsec_ret.log
> less mp-log plugin_cisco_trustsec_ret.log
...
2020-10-26 17:46:45.178 -0500 ERROR: [RET] Unable to process fabrics after HA switch-over. please make modifications to configuration and commit
2020-10-26 17:46:45.371 -0500 DEBUG: [RET] Fabric change occurred in ise-server01
2020-10-26 17:46:45.371 -0500 DEBUG: [RET] Fabric change occurred in ise-server02
2020-10-26 17:46:46.423 -0500 DEBUG: [RET] full-sync retrieval triggered
2020-10-26 17:46:46.423 -0500 DEBUG: [RET] Process Current RSS Mem: 2581148
2020-10-26 17:46:46.643 -0500 ERROR: [RET] Unable to process fabrics after HA switch-over. please make modifications to configuration and commit
...


Environment


  • PAN-OS Próxima generación Firewall
  • Cisco TrustSec


Cause


Vemos esto cuando el plugin de Cisco TrustSec tiene varios servidores pxGrid configurados y uno o más no se pueden alcanzar después de una Panorama HA Conmutación por falla. Por diseño, el plugin se ha escrito para ignorar los dispositivos recién descubiertos en Panorama HA la conmutación por error si uno o más servidores pxGrid monitoreados no son accesibles por lo que no tenemos una situación en la que los dos Panoramas tienen una configuración diferente.

Resolution


Esto está trabajando según lo diseñado como de Cisco TrustSec Plugin v1.0.2. Este artículo está destinado únicamente a informar.

Si se encuentra en una situación en la que uno o varios servidores pxGrid supervisados están sin conexión y se produce una Panorama HA conmutación por error, debe deshabilitar la definición de supervisión y, a continuación, confirmar.
  1. Vaya a Panorama > definición de monitoreo > de Cisco TrustSec:
  2. Haga clic en la definición de supervisión
  3. Haga clic para desmarcar la casilla "Habilitar" y, a continuación, haga clic en OK
  4. Clic Confirmar
Cuadro de diálogo De definición de supervisión con la casilla Habilitar resaltada


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