Le numéro de série devient « inconnu » après avoir changé le type d’instance du PA-VM

Le numéro de série devient « inconnu » après avoir changé le type d’instance du PA-VM

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Created On 10/19/20 10:18 AM - Last Modified 08/19/21 18:08 PM


Symptom


Après avoir changé le type d’instance du PA-VM nuage public, le numéro de série peut devenir « Inconnu », qui peut être vérifié à partir de GUI la et dans , comme indiqué CLI ci-dessous:
  1. CLI: Exécutez la commande :
    show system info | match serial
    
    
  2. GUI: Consultez les « informations générales » sur le tableau de bord:
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Environment


  • Plate-forme: PA-VM dans le cloud public
  • PAN-OS / Plugin Version: Tout
  • Déploiement : Existant


Cause


  • Le numéro de série sur le portail de support est lié aux CPUID valeurs et aux valeurs sur les UUID pare-feu. Donc, s’ils ont été modifiés, le portail de soutien ne sera plus en mesure de firewall reconnaître le , ce qui fera le numéro de série à devenir « inconnu ». En outre, aucune des licences n’apparaîtra sous licences device >
 
  • Les CPUID / valeurs sont UUID attribuées par l’hôte VM où le réside. Par conséquent, lorsque le type d’instance change, VM le peut être migré vers un autre hôte, ce qui CPUID provoquera le / valeurs à changer UUID ainsi.
 
  • Lorsque le firewall commence sans numéro de série, cela signifie que le n’a pas de licence de capacité VM installée. Cela pourrait entraîner la baisse de l’avion de données, ce qui entraînera par la suite la baisse de toutes les interfaces.


Resolution


  • Ouvrez un boîtier de support pour modifier CPUID le UUID serveur backend et sur le backend pour correspondre aux nouvelles valeurs de l’instance. PA-VM Ensuite, récupérer les licences sur l’utilisation firewall soit le ou , comme expliqué CLI GUI ci-dessous:
    • GUI: Accédez aux licences >'> de licence et cliquez sur "Récupérer les clés de licence du serveur de licence« .
    • CLI: Exécutez la commande :
      request license fetch
  • Une fois firewall que le va chercher les licences, il va redémarrer tous les services automatiquement pour correspondre aux spécifications du système des licences de capacité appliquées (c.-à-, , VM-100 VM-300 VM-500 ... etc.).


Additional Information


  • À l’occasion, le numéro de série peut également devenir « inconnu » après le redémarrage de la VM . Ce comportement est expliqué dans https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA10g000000PP1gCAG


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