重新启动后, firewall 处于"未就绪"状态,提交不启动

重新启动后, firewall 处于"未就绪"状态,提交不启动

44112
Created On 10/16/20 02:21 AM - Last Modified 08/19/22 03:46 AM


Symptom


  • 重新启动后, firewall 残留处于"未准备好"状态。
  • 自动提交作业失败与消息
        Management server failed to send phase 1 to client cord
        Commit failed
        Failed to commit policy to device
    

    从WebUI,我们可以看到 firewall 是在"未准备好"状态
  • 提交强制将失败与错误
    admin@Lab32-13-PA-3020# commit force 
    
    
    Server error : Commit job was not queued. All daemons are not available.
    
  • 进程 cdb 已停止。
    admin@Lab32-13-PA-3020> show system software status 
    
    
    Slot 0, Role mp
    ----------------------------------------
    
    Type     Name                 State    Info
    Group    all                  running  
    ....
    Group    third_party          running  
    Process  authd                running  (pid: 3485) 
    Process  cdb                  stopped  (pid: -1) - Exit Code: 100  
    ... 
    Process  websrvr              running  (pid: 3459
    
    


Environment


  • PAN-OS
  • 使用 cdb 流程运行的平台( PA-3000 系列、 PA-3200 系列 PA-5000 、系列、 PA-5200 系列和 PA-7000 系列)


Cause


平移日志分区已满。
admin@Lab32-13-PA-3020> show system disk-space 

Filesystem      Size  Used Avail Use% Mounted on
/dev/root       3.8G  3.0G  643M  83% /
none            1.9G   64K  1.9G   1% /dev
/dev/sda5       7.6G  4.9G  2.3G  69% /opt/pancfg
/dev/sda6       3.8G  2.8G  842M  77% /opt/panrepo
tmpfs           1.9G  247M  1.6G  14% /dev/shm
/dev/sda8        90G   89G     0 100% /opt/panlogs
tmpfs            12M     0   12M   0% /opt/pancfg/mgmt/lcaas/ssl/private


 


Resolution


如果您已经在外部系统上拥有日志副本( Panorama 例如),您可以通过关注文章清除日志 KB -如何清除 Palo Alto 网络设备上的日志

如果您在外部系统上没有副本,则需要联系支持人员。
一旦问题得到解决,将流量配额和威胁日志分别减少 1% 或 2% 可能很有趣。


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HBCTCA4&lang=zh_CN&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language