Nach einem Neustart wird der firewall Status "Nicht bereit" commit nicht gestartet.
44100
Created On 10/16/20 02:21 AM - Last Modified 08/19/22 03:46 AM
Symptom
- Nach dem Neustart bleibt der firewall "Nicht bereit"-Zustand.
- Die Autocommit-Aufträge schlagen mit der Nachricht fehl
Management server failed to send phase 1 to client cord Commit failed Failed to commit policy to device
- Die Commit-Force schlägt mit dem Fehler fehl
admin@Lab32-13-PA-3020# commit force Server error : Commit job was not queued. All daemons are not available.
- Der Prozess cdb wird angehalten.
admin@Lab32-13-PA-3020> show system software status Slot 0, Role mp ---------------------------------------- Type Name State Info Group all running .... Group third_party running Process authd running (pid: 3485) Process cdb stopped (pid: -1) - Exit Code: 100 ... Process websrvr running (pid: 3459
Environment
- PAN-OS
- Plattformen mit cdb-Prozess PA-3000 (Serie, PA-3200 Serie, PA-5000 Serie, PA-5200 Serie und PA-7000 Serie)
Cause
Die Panlogs-Partition ist voll.
admin@Lab32-13-PA-3020> show system disk-space Filesystem Size Used Avail Use% Mounted on /dev/root 3.8G 3.0G 643M 83% / none 1.9G 64K 1.9G 1% /dev /dev/sda5 7.6G 4.9G 2.3G 69% /opt/pancfg /dev/sda6 3.8G 2.8G 842M 77% /opt/panrepo tmpfs 1.9G 247M 1.6G 14% /dev/shm /dev/sda8 90G 89G 0 100% /opt/panlogs tmpfs 12M 0 12M 0% /opt/pancfg/mgmt/lcaas/ssl/private
Resolution
Wenn Sie bereits über eine Kopie der Protokolle auf einem externen System verfügen Panorama (z. B.), können Sie Protokolle löschen, indem Sie den Artikel - Gewusst wie KB löschen, dass Protokolle auf einem Palo Alto Networks-Gerät
gelöscht werden Wenn Sie keine Kopie auf einem externen System haben, müssen Sie sich an den Support wenden.
Sobald das Problem behoben ist, kann es interessant sein, das Kontingent des Datenverkehrs und der Bedrohungsprotokolle um jeweils 1 oder 2 % zu reduzieren.