Champ de mot de passe manquant qui permet à l’utilisateur de désinstaller GlobalProtect l’application

Champ de mot de passe manquant qui permet à l’utilisateur de désinstaller GlobalProtect l’application

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Created On 10/09/20 16:00 PM - Last Modified 03/26/21 18:41 PM


Symptom


Il n’y a pas de champ de mot de passe GP pour l’option portail « Autoriser l’utilisateur à désinstaller GlobalProtect l’application » même en spécifier « Autoriser avec mot de passe ».

Environment


  • N’importe quel Palo Alto Firewall .
  • PAN-OS 9.0.x avec la version de contenu 8207-5750 ou au-dessus.


Cause


La raison pour laquelle les champs de mot de passe n’apparaissent pas est que la fonctionnalité a été entièrement PAN-OS ajoutée en 9.1.

Resolution


1. Mettre à Panorama niveau et gérer les pare-feu à PAN-OS 9,1 ou plus.
2. Mettre GlobalProtect à niveau la version client à 5,1 ou plus.
3. Mettre à niveau la version contenu au 8207-5750 ou plus.


Additional Information


Consultez documentation pour plus de détails.

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