カスタム レポートの末尾 " レポート エラー "

カスタム レポートの末尾 " レポート エラー "

19876
Created On 10/05/20 22:21 PM - Last Modified 09/22/21 17:47 PM


Symptom


GUI で [今すぐ実行] オプションを使用してカスタム レポートを実行すると、"レポート エラー" が発生する場合があります (GUI: [カスタム レポートの>の監視>管理> (レポート名) >今すぐ実行する]

Environment


  • 任意のPAN-OS。
  • パロアルトファイアウォールやパノラマ。


Cause


レポートの生成中にレポート生成クエリがタイムアウトすると、レポート エラーが発生することがよくあります。 これは、特に詳細なデータベースからカスタム レポートを生成する場合に発生することがあります。

ファイアウォールのレポートタイムアウト設定は、次のコマンドを使用して確認できます。
 
システム状態の|を表示>一致レポート
.
.
.
cfg.report.max-etime: 1200               <
.
.


Resolution


レポート・タイムアウトは、次の CLI コマンドを使用して増やすことができます。
デバッグ管理サーバーレポートタイムアウトの> <value-in-seconds>
完了するまでに時間がかかるレポートの場合、タイムアウトを大きくすると、カスタム レポートの実行中に 'レポート エラー' が発生しないようにできます。

 


Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000HB40CAG&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language