Rapport personnalisé se terminant par « erreur de rapport »
19882
Created On 10/05/20 22:21 PM - Last Modified 09/22/21 17:47 PM
Symptom
Lors de l’exécution de rapportspersonnalisés à l’aide del’option « Exécuter maintenant » sur l’interface graphique peut entraîner une « erreur de rapport » (GUI : Surveiller > Gérer les rapports personnalisés > (nom du rapport) > Exécuter maintenant)
Environment
- N’importe quel PAN-OS.
- N’importe quel pare-feu ou panorama de Palo Alto.
Cause
L’erreur de rapport se produit souvent lorsque la requête de génération de rapport s’éteure tout en essayant de générer le rapport. Cela peut se produire en particulier lors de la génération des rapports personnalisés à partir d’une base de données détaillée.
Nous pouvons vérifier le paramètre de délai d’attente du rapport sur le pare-feu à l’aide de la commande suivante :
> système d’exposition | rapport de match
.
.
.
cfg.report.max-etime: 1200 <
.
.Resolution
Le délai d’attente du rapport peut être augmenté en utilisant la commande CLI suivante :
> debug management-server report-timeout <value-in-seconds>Pour les rapports qui ont besoin de plus de temps à remplir, l’augmentation du délai d’attente peut aider à éviter l’erreur de rapport lors de l’exécution du rapport personnalisé.