Prisma SaaS - Office 365 クラウド アプリのオンボーディングは「監視」として完了しましたが、アセットはスキャンされません
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Created On 09/18/20 02:51 AM - Last Modified 01/11/22 03:50 AM
Symptom
お客様は Prisma Saas 、管理者ガイドに従ってテナントに Office 365 クラウド アプリを追加しました。
https://docs.paloaltonetworks.com/prisma/prisma-saas/prisma-saas-admin/secure-cloud-apps/add-cloud-apps-to-prisma-saas/begin-scanning-microsoft-office-365-apps.html
そして、それは「監視」と言ったように終了したように見えます。
「Office 365 オンボーディングの問題を修正する」をチェックしてソリューションを追跡しても、Office 365 のアセットはスキャンされません。
https://docs.paloaltonetworks.com/prisma/prisma-saas/prisma-saas-admin/secure-cloud-apps/add-cloud-apps-to-prisma-saas/begin-scanning-microsoft-office-365-apps.html
の進めもこの状況を修正するために動作しません。
Environment
- Prisma SaaS
- オンボーディング Office 365 クラウド アプリ
Cause
Azure 側で短いアクセス トークン タイマーを設定すると、このような状況が発生する可能性があります。
Microsoft のドキュメントhttps://docs.microsoft.com/en-us/azure/active-directory/develop/active-directory-configurable-token-lifetimesによると、既定のアクセス トークン policy は 1 時間でアクセス トークンの有効期限が切れます。
このタイマー設定に 15 分などの短い値が設定されている場合、アセットのスキャンが失敗する可能性があります。
Resolution
アクセス トークン タイマー設定を Azure 管理者に確認し、既定値の 1 時間など、長いタイマーに変更してください。
Azure 側でこの時間を既定の 1 時間に変更すると、Office 365 のアセットが期待どおりにスキャンされます。