Prisma SaaS - Office 365 Cloud App onboarding complété sous le nom de « Surveillance », mais les actifs ne sont pas numérisés
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Created On 09/18/20 02:51 AM - Last Modified 01/11/22 03:50 AM
Symptom
Les clients ont ajouté une application Cloud Office 365 sur leur Prisma Saas locataire en suivant les guides d’administration.
https://docs.paloaltonetworks.com/prisma/prisma-saas/prisma-saas-admin/secure-cloud-apps/add-cloud-apps-to-prisma-saas/begin-scanning-microsoft-office-365-apps.html et
il semble fini comme il a dit « Surveillance. »
Même s’ils ont vérifié « Fix Office 365 Onboarding Issues » et suivi la solution, leurs actifs sur Office 365 ne sont pas numérisés.
https://docs.paloaltonetworks.com/prisma/prisma-saas/prisma-saas-admin/secure-cloud-apps/add-cloud-apps-to-prisma-saas/begin-scanning-microsoft-office-365-apps.html
Reonbording ne travaille pas non plus à remédier à cette situation.
Environment
- Prisma SaaS
- Application cloud Office 365 embarquée
Cause
Un paramètre de délai d’accès court du côté Azure peut causer cette situation.
Selon une documentation Microsoft https://docs.microsoft.com/en-us/azure/active-directory/develop/active-directory-configurable-token-lifetimes, le jeton d’accès par défaut policy est d’expirer les jetons d’accès en 1 heure.
Lorsque ce paramètre de minuterie a une valeur courte telle que 15 minutes, l’analyse des actifs peut échouer.
Resolution
Veuillez vérifier auprès de vos administrateurs Azure le paramètre de la mise à jour de la mise à jour des jetons d’accès et le modifier pour les plus longues périodes, telles que la valeur par défaut 1 heure.
Après avoir changé cette fois du côté Azure en 1 heure par défaut, les actifs d’Office 365 sont scannés comme prévu.