Prisma SaaS - Office 365 Cloud App Onboarding als "Überwachung" abgeschlossen, aber Assets werden nicht gescannt
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Created On 09/18/20 02:51 AM - Last Modified 01/11/22 03:50 AM
Symptom
Kunden haben ihrem Mandanten eine Office 365 Cloud-App hinzugefügt, indem sie Prisma Saas den Administratorhandbüchern folgen.
https://docs.paloaltonetworks.com/prisma/prisma-saas/prisma-saas-admin/secure-cloud-apps/add-cloud-apps-to-prisma-saas/begin-scanning-microsoft-office-365-apps.html
Und es sieht fertig aus, wie es heißt "Überwachung."
Obwohl sie "Fix Office 365 Onboarding Problems" überprüft haben und der Lösung gefolgt sind, werden ihre Assets in Office 365 nicht gescannt.
https://docs.paloaltonetworks.com/prisma/prisma-saas/prisma-saas-admin/secure-cloud-apps/add-cloud-apps-to-prisma-saas/begin-scanning-microsoft-office-365-apps.html
Reonbording funktioniert auch nicht, um diese Situation zu beheben.
Environment
- Prisma SaaS
- Onboarding der Office 365 Cloud-App
Cause
Eine Einstellung für einen kurzen Zugriffstoken-Timer auf Azure-Seite kann zu diesem Fall führen.
Laut einer Microsoft-Dokumentation https://docs.microsoft.com/en-us/azure/active-directory/develop/active-directory-configurable-token-lifetimesdas Standardzugriffstoken policy die Zugriffstoken in 1 Stunde abläuft.
Wenn diese Timereinstellung einen kurzen Wert wie 15 Minuten hat, schlägt der Assets-Scan möglicherweise fehl.
Resolution
Wenden Sie sich bei Ihren Azure-Administratoren nach der Einstellung für zugriffstoken-Timer, und ändern Sie sie auf die längeren Timer, z. B. den Standardwert 1 Stunde.
Nachdem Sie diese Zeit auf Azure-Seite auf standardmäßig 1 Stunde geändert haben, werden Assets auf Office 365 wie erwartet gescannt.