Défaillance de firewall l’application lorsque les cadres jumbo sont activés

Défaillance de firewall l’application lorsque les cadres jumbo sont activés

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Created On 08/31/20 22:01 PM - Last Modified 03/26/21 18:35 PM


Symptom


 
  • Vous remarquerez qu’un grand nombre de sessions iront à * DISCARD * état avec l’application montrant comme inconnu-tcp
  • Le tracker de session pour la session affichera l’état « appid stop lookup »
session QoS rule : N/A (class 4)
tracker stage firewall : appid stop lookup
end-reason : unknown
  • DP-Les journaux de moniteurs affichent le appid_post_pkt_queued avec la valeur 4300 qui est ce qui est attribué à la file d’attente appid avec des cadres jumbo activés.
2020-08-30 11:01:56 :appid_post_pkt_queued 4300 0
2020-08-30 11:11:56 :appid_post_pkt_queued 4300 0
2020-08-30 11:21:56 :appid_post_pkt_queued 4300 0
2020-08-30 11:31:56 :appid_post_pkt_queued 4300 0
2020-08-30 11:41:56 :appid_post_pkt_queued 4300 0


Environment


  • PanOS 9,0,9 h1
  • PA-5220
  • Cadres Jumbo activés


Cause


  • L’activation de cadres jumbo sur une file d’attente appid réduit la taille de la firewall file d’attente appid de 65536 à 4096.
  • trafic inconnu-tcp dans l’environnement d’un client provoquera la file d’attente appid à être rapidement rempli
  • Une fois que la limite de file d’attente appid est touchée, l’action par défaut est en baisse.


Resolution


Mise à niveau vers la version PanOS 9.0.10

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