Prisma Cloud Compute: el estado de los almacenes de secretos muestra un error para un secreto que ya se ha eliminado

Prisma Cloud Compute: el estado de los almacenes de secretos muestra un error para un secreto que ya se ha eliminado

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Created On 04/30/24 20:12 PM - Last Modified 05/07/24 13:56 PM


Symptom


  • La página Estado en Administrar > autenticación > secretos muestra un estado "Error" debido a un secreto que está intentando sincronizar pero que ya se ha eliminado.
Error-Secret.png
  • La adición de un nuevo secreto se llevará a cabo con normalidad y no se verá afectada por el error.
 
 
 


Environment


  • Prisma Cloud Compute Autohospedado
  • Prisma Cloud Compute Enterprise Edition (SaaS)
 
 
 


Cause


Cuando se crean reglas de acceso, el estado de los secretos se actualiza de forma rutinaria para asegurarse de que todo está actualizado. Si se ha eliminado un secreto o ya no se puede acceder a él, el estado de la consola seguirá mostrando el estado de error hasta que se actualice la regla o se cree una nueva.

 


Resolution


  1. En Defender > secretos de acceso >, actualice la regla de acceso que utilizaba el secreto eliminado o inaccesible para usar una versión actualizada.
  2. Si no existe ninguna regla de acceso, cree una y especifique el secreto recién agregado (o el secreto actualizado).
  3. Una vez que la regla esté en su lugar, se eliminarán los errores relacionados con el secreto eliminado o inaccesible.
Captura de pantalla 2024-04-30 3.12.08 PM.png
 
 
 
 


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