Après la mise à niveau de Dataplane, l' adresse IP publique de Prisma Access est modifiée

Après la mise à niveau de Dataplane, l' adresse IP publique de Prisma Access est modifiée

5613
Created On 04/26/24 09:47 AM - Last Modified 12/13/24 08:56 AM


Symptom


  • La mise à niveau de Dataplane est terminée sur l'emplacement Prisma Access pour les utilisateurs mobiles.
  • Après la mise à niveau, les adresses IP publiques de l'emplacement sont modifiées en une adresse IP différente.
  • Ce changement peut entraîner un problème d'accès aux fournisseurs SaaS et autres fournisseurs de services requis qui ont mis sur liste blanche uniquement l'adresse IP publique.


Environment




Cause


  • Lorsque la mise à niveau de Dataplane est effectuée, nous déployons une nouvelle instance avec la nouvelle version de Dataplane et supprimons l'ancienne.
  • Au cours de ce processus, une nouvelle adresse IP est attribuée.


Resolution


  1. Ce changement adresse IP sur le nœud des utilisateurs mobiles Prisma Access après une mise à niveau de Dataplane est un comportement attendu.
  2. Pour résoudre ce problème, récupérez l’ adresse IP et ajoutez à la liste blanche toutes les adresses IP attribuées au locataire.


Additional Information






Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000CrP9CAK&lang=fr&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language