Specific user account(s) cannot see log entries in Strata Logging Services.
278
Created On 04/12/24 08:09 AM - Last Modified 11/15/25 00:20 AM
Symptom
Specific user account(s) cannot see log entries in Strata Logging Services(former Cortex Data Lake.)
Even using other browsers ,clearing cache on the user's browsers, restarting the user's device or also re-creating HUB account cannot recover the issue.
Explore always shows blank for them.
Environment
Strata Logging Service (Former Cortex Data Lake)
Cause
Users who are registered in both Customer Support Portal and HUB can see log entries.
In case user(s) are registered in only HUB and not in CSP site, they are unable to see log entries.
Resolution
To register the user account into CSP can fix the issue.