Error 'No Flow Logs were found in any region' seen while onboarding AWS Organization Account in Prisma Cloud
8508
Created On 08/17/22 23:11 PM - Last Modified 06/10/25 00:51 AM
Symptom
- While configuring S3 Flow Logs, you might see the Error 'No Flow Logs were found in any region' in the last step
Example : Prisma Cloud Console UI > Settings > Providers > Cloud Accounts > Select Cloud Account > View > Treat Detection > Configure S3 Flow logs.
- However, going to Investigate Tab, you will see Flow Logs being ingested after some time.
Environment
- Prisma Cloud
- Amazon Web Services
Cause
- Prisma Cloud is looking for Flow Logs at the Organization level which are not enabled for the concerned AWS account.
Resolution
- Add a VPC with Flow Logs in your AWS Organization Account.
Additional Information
- With security in mind, AWS Organisation accounts are used for billing or member account management.