GlobalProtect ユーザーは時々無効にすることに成功しますGlobalProtectappパスコードを使用し、再起動後に失敗することがある PC

GlobalProtect ユーザーは時々無効にすることに成功しますGlobalProtectappパスコードを使用し、再起動後に失敗することがある PC

9901
Created On 08/10/22 03:54 AM - Last Modified 05/07/25 20:16 PM


Symptom


  • 断続的な無効化の失敗GlobalProtectAppシステム再起動後のパスコード付き。
  • GlobalProtect ユーザーは時々無効にすることに成功しますGlobalProtectappパスコードを使用して、再起動後に失敗することがありますPC.
  • を見てGlobalProtectAppログ(PanGPS.log および PanGPA.log)、GlobalProtectappの前に送信された無効化試行でのみ失敗します。GlobalProtectappポータルに接続します。
失敗例:
07/31/22 11:49:46 ####################### Start PanGPS service (ver: 5.2.8-23) #######################
07/31/22 11:53:03 CDisableDialog::CheckPasscode - passcode mismatch, deny disabling
07/31/22 11:53:03 CDisableDialog::OnBnClickedOk - CheckPasscode failed
07/31/22 11:54:51 portal status is Connected. <<<< !!!

成功例:
07/31/22 11:58:32 ####################### Start PanGPS service (ver: 5.2.8-23) #######################
07/31/22 11:59:08 portal status is Connected. <<<< !!!
07/31/22 11:00:39 CDisableDialog::CheckPasscode - passcode matched, ok to disable
 


Environment


  • GlobalProtect
  • Prisma Access for Users
  • GlobalProtect App


Cause


  1. これは予期される動作です。
  2. GlobalProtect app ポータル構成からパスコードを受け取り、ユーザーの入力から受け取ったパスコードと比較します。 このプロセスは、ポータルへのログイン後にのみ発生します。
  3. 現在のデザインでは、GlobalProtectappではない保存パスコード。ユーザーがマシンを再起動すると、パスコードは失われます。
  4. もしGlobalProtectappポータルに接続されていない状態で「無効化」しようとすると、ポータル接続がまだ成功していないため失敗します。


Resolution


必要に応じて、営業チームに機能リクエストを提出してください。

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000Cr8NCAS&lang=ja&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language