GlobalProtect Les utilisateurs réussissent parfois à désactiver le GlobalProtect app avec un mot de passe et échouent parfois après le redémarrage PC

GlobalProtect Les utilisateurs réussissent parfois à désactiver le GlobalProtect app avec un mot de passe et échouent parfois après le redémarrage PC

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Created On 08/10/22 03:54 AM - Last Modified 05/07/25 20:16 PM


Symptom


  • Échec intermittent de désactivation GlobalProtect App avec le code d’accès après le redémarrage du système.
  • GlobalProtect Les utilisateurs réussissent parfois à désactiver le avec un code secret et échouent parfois après le GlobalProtect app redémarrage du PC.
  • En regardant le GlobalProtect App journal (PanGPS.log et PanGPA.log), il apparaît que la désactivation du avec des codes d’accès n’échoue qu’à GlobalProtect app la tentative de désactivation envoyée avant la GlobalProtect app connexion au portail.
Cas de défaillance :
07/31/22 11:49:46 ####################### Start PanGPS service (ver: 5.2.8-23) #######################
07/31/22 11:53:03 CDisableDialog::CheckPasscode - passcode mismatch, deny disabling
07/31/22 11:53:03 CDisableDialog::OnBnClickedOk - CheckPasscode failed
07/31/22 11:54:51 portal status is Connected. <<<< !!!

Cas réussi:
07/31/22 11:58:32 ####################### Start PanGPS service (ver: 5.2.8-23) #######################
07/31/22 11:59:08 portal status is Connected. <<<< !!!
07/31/22 11:00:39 CDisableDialog::CheckPasscode - passcode matched, ok to disable
 


Environment


  • GlobalProtect
  • Prisma Access for Users
  • GlobalProtect App


Cause


  1. C’est le comportement attendu.
  2. GlobalProtect app reçoit le code secret de la configuration du portail pour le comparer à celui reçu de l'entrée des utilisateurs. Ce processus ne peut se produire qu’après la connexion au portail.
  3. Avec la conception actuelle, le n’enregistre GlobalProtect app pas de code secret.Si l’utilisateur redémarre la machine, le mot de passe sera perdu.
  4. Si le n’est pas connecté au portail et que la tentative de désactivation est effectuée, elle échoue car la GlobalProtect app connexion au portail échoue encore.


Resolution


Contactez notre équipe commerciale pour faire part de la demande de fonctionnalité si nécessaire.

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