GlobalProtect Benutzern gelingt es manchmal, den GlobalProtect app mit einem Passcode zu deaktivieren und manchmal nach dem Neustart fehl PC

GlobalProtect Benutzern gelingt es manchmal, den GlobalProtect app mit einem Passcode zu deaktivieren und manchmal nach dem Neustart fehl PC

9907
Created On 08/10/22 03:54 AM - Last Modified 05/07/25 20:16 PM


Symptom


  • Zeitweiliger Fehler beim Deaktivieren GlobalProtect App mit Passcode nach dem Neustart des Systems.
  • GlobalProtect Benutzern gelingt es manchmal, die GlobalProtect app mit einem Passcode zu deaktivieren, und manchmal scheitern sie nach einem Neustart von PC.
  • Wenn man sich das Protokoll (PanGPS.log und PanGPA.log) ansieht, scheint es, dass das GlobalProtect App Deaktivieren der mit Passcodes nur bei dem Deaktivierungsversuch fehlschlägt, der GlobalProtect app gesendet wird, bevor die GlobalProtect app Verbindung zum Portal hergestellt wird.
Fehlerfall:
07/31/22 11:49:46 ####################### Start PanGPS service (ver: 5.2.8-23) #######################
07/31/22 11:53:03 CDisableDialog::CheckPasscode - passcode mismatch, deny disabling
07/31/22 11:53:03 CDisableDialog::OnBnClickedOk - CheckPasscode failed
07/31/22 11:54:51 portal status is Connected. <<<< !!!

Erfolgreicher Fall:
07/31/22 11:58:32 ####################### Start PanGPS service (ver: 5.2.8-23) #######################
07/31/22 11:59:08 portal status is Connected. <<<< !!!
07/31/22 11:00:39 CDisableDialog::CheckPasscode - passcode matched, ok to disable
 


Environment


  • GlobalProtect
  • Prisma Access for Users
  • GlobalProtect App


Cause


  1. Das ist das erwartete Verhalten.
  2. GlobalProtect app Empfängt den Passcode aus der Portalkonfiguration, um ihn mit dem Passcode zu vergleichen, der von der Benutzereingabe empfangen wird. Dieser Vorgang kann nur nach dem Portal-Login erfolgen.
  3. Mit dem aktuellen Design speichert der GlobalProtect app keinen Passcode.Wenn der Benutzer den Computer neu startet, geht der Passcode verloren.
  4. Wenn der GlobalProtect app nicht mit dem Portal verbunden ist und ein "Deaktivieren"-Versuch unternommen wird, schlägt er fehl, da die Portalverbindung noch nicht erfolgreich war.


Resolution


Wenden Sie sich an unser Vertriebsteam, um bei Bedarf die Funktionsanfrage zu stellen.

Actions
  • Print
  • Copy Link

    https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000Cr8NCAS&lang=de&refURL=http%3A%2F%2Fknowledgebase.paloaltonetworks.com%2FKCSArticleDetail

Choose Language