AIOps is unable to launch "Unable to retrieve regional info. Please navigate to this application from the Application Hub" to continue.
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Created On 08/02/22 20:55 PM - Last Modified 11/17/25 20:20 PM
Symptom
- AIOps unable to launch
- Error message seen after logging to AIOps from the Hub "Unable to retrieve regional info. Please navigate to this application from the Application Hub to continue."
Environment
- AIOps
- Firewall
Cause
This problem happens when:
- The same account has cortex data lake (CDL) license and one or more firewalls doesn't have a valid CDL license.
- The same account used to have CDL and CDL license has expired and some firewalls still have that license installed (not deleted).
Resolution
If the cause is 1:
1- Check if all your firewall have successfully retrieved their CDL license.
> request logging-service-forwarding status Logging Service Licensed: Yes
If not and if firewall is PA-VM check How to fetch Cortex Data Lake license for PA-VM
If the cause is 2:
1- Delete the old expired CDL license from the firewall HOW TO DELETE EXPIRED OR TRIAL LICENSES