Prisma Cloud: XSOAR 통합 시 오류 '400: 오류가 발생했습니다. Prisma Cloud 지원팀에 문의하세요'
3395
Created On 07/27/22 09:20 AM - Last Modified 01/26/26 15:45 PM
Symptom
Prisma Cloud를 Cortex XSOAR와 통합할 때 구성을 저장하는 동안 "400: 오류가 발생했습니다. Prisma Cloud 지원 팀에 문의하세요."라는 오류가 발생합니다.
GUI 경로: 설정 > 통합 및 알림 > 통합 추가 > Cortex XSOAR
Environment
- 프리즈마 클라우드
- 코텍스 XSOAR
- 완성
Cause
- 오류: "400: 오류가 발생했습니다. Prisma Cloud 지원팀에 문의하세요."는 Prisma Cloud와 XSOAR 사이에 연결이 없음을 나타냅니다.
- XSOAR는 Prisma Cloud로부터 트래픽을 수신하지 않습니다.
- 이는 XSOAR 인스턴스 앞에 있는 방화벽 이 Prisma Cloud 트래픽을 차단하여 발생할 수 있습니다.
Resolution
- XSOAR가 방화벽 뒤에 있지 않은지 확인하세요
- 방화벽 에서 관련 Prisma Cloud IP가 방화벽 우회하도록 허용합니다.
설명서의 Prisma Cloud IP: Prisma Cloud Console에 대한 액세스 활성화
Additional Information
Prisma Cloud를 Cortex XSOAR와 통합